Windows 2003 support is removed

This version of Puppet is not included in Puppet Enterprise. The latest version of PE includes Puppet 4.8.

Microsoft ended support for Windows Server 2003 and 2003 R2 on July 14, 2015. These operating system versions will not receive security updates from Microsoft, and Puppet no longer supports them. For more information and help migrating from Windows Server 2003 and 2003 R2, see Microsoft’s end-of-life page.

Puppet 4.2 is the final version compatible with Server 2003 and 2003 R2. As of Puppet 4.3, the Puppet Agent package fails to install on Windows Server 2003 and 2003 R2.

↑ Back to top